高准确率的波段卖点和买点指标公式-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:大智慧波段为王指标 、 大智慧指标公式大全 、 大智慧指标公式源码 、 大智慧l2公式指标 、 大智慧指标公式附图 、 大智慧换手率指标公式 、 大智慧指标公式下载 、 最佳买点指标公式 、 中线买点指标公式 、 黄金买点指标公式 、 春秋买点指标公式 、 启动买点的指标公式 、 短线买点指标公式 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

Var2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Var3:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Var4:=SMA(Var3, 9, 1);
Var5:=SMA(Var4, 3, 1);
J:3*Var4-2*Var5,colorff00ff;
Var6:=J>1*REF(J, 1);
Var7:=LLVBARS(LOW, 50);
Var8:=SUM(VOL, Var7);
Var9:=HHVBARS(HIGH, 50);
Var10:=SUM(VOL, Var9);
Var11:=(CLOSE-REF(OPEN, Var9))/REF(OPEN, Var9)*100;
Var12:=Var10/CAPITAL*100;
Var13:=(CLOSE-REF(OPEN, Var7))/REF(OPEN, Var7)*100;
Var14:=Var8/CAPITAL*100;
Var15:MA(WINNER(CLOSE),3)*100;
Var16:EMA(Var4,3);
A2:EMA(Var4,3), COLORFFDDCC,linethick2;
A3:EMA(A2,3), COLORFFBBCC;
A4:EMA(A3,3), COLORFF99CC;
A5:EMA(A4,3), COLORFF55CC;
A6:EMA(A5,3), COLORFF33CC;
A7:EMA(A6,3), COLORFF11CC,linethick2;
c1:=cross(a2,a7) and a2>a7;
DRAWICON(c1,a2,1);
AA:EMA(A5,36),LINETHICK2, COLORyellow;
DRAWTEXT(CROSS(A4, AA) AND Var11,a4,'@'),color00ff00;
DRAWTEXT(CROSS(A2,J) AND A2>75, A2, '峰'), COLORYELLOW;
DRAWTEXT(CROSS(J, A2) AND Var6 AND A2<20 AND Var2>9 OR A2>1*REF(A2, 1) AND Var2>4 AND A2<60, A2, '拉'), colorred;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.grahamobil.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容