果断买入副图指标公式-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:分时买入卖出指标源码 、 同花顺买卖点指标源码 、 同花顺主图指标源码 、 拐点买入卖出指标公式 、 波段买入卖出指标公式 、 主图买卖指标公式源码 、 现货副图买卖指标源码 、 回调买入指标公式源码 、 阴线买入指标公式源码 、 同花顺主图公式源码 、 跟庄买入指标公式源码 、 弱势买入指标公式源码 、 果断买入副图指标公式 、 净买入和净卖出源码 、 cci指标 买入卖出公式 、

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

Var1:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
VarE:=LLV(LOW,30);
VarF:=HHV(VarD,30);
Var10:=IF(MA(CLOSE,58),1,0);
寒冰谷: -EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;
寒冰: STICKLINE(寒冰谷<0,0,寒冰谷,-4,1),STICK,linethick2,COLORFF0000;
今量1: 寒冰谷;
a1:IF(寒冰谷<0,今量1*6,0),STICK,linethick5, COLORFFFFFF;
a2:IF(寒冰谷<0,今量1*0.8,0),STICK,linethick5, COLORFFFF00;
a3:IF(寒冰谷<0,今量1*0.6,0),STICK,linethick5, COLORFF9933;
a4:IF(寒冰谷<0,今量1*0.4,0) ,STICK,linethick5,COLORFF6633;
a5:IF(寒冰谷<0,今量1*0.2,0) ,STICK,linethick5,COLORFF0000;
t1:=寒冰谷>REF(寒冰谷,1) AND REF(寒冰谷,1) ;火焰山: EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;
火焰: IF(火焰山>0,火焰山,0),STICK,linethick2, COLOR0000ff;
今量: 火焰山;
a1:IF(火焰山>0,今量*1.2,0),STICK,linethick5, COLOR0000ff;
a2:IF(火焰山>0,今量*0.8,0),STICK,linethick5, COLOR0066ff;
a3:IF(火焰山>0,今量*0.6,0),STICK,linethick5, COLOR0099ff;
a4:IF(火焰山>0,今量*0.4,0) ,STICK,linethick5,COLOR00ccff;
a5:IF(火焰山>0,今量*0.2,0) ,STICK,linethick5,COLOR00ffff;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容