100%胜率短线指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:通达信指标成功率100% 、 自创成功率100%的指标 、 100%稳赚通达信指标 、 短线准确率100%指标 、 100%准抄底指标 、 通达信100%准确指标 、 100%获利指标公式 、 100%胜率短线指标公式 、 胜率100%的选股指标 、 100%底部指标通达信 、 成功率100%买点指标 、 胜率100%的股票指标 、

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

{100%副图}
VAR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);
VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VAR3G:=(HIGH > (LOW * 1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
AAF:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
BF:=C/REF(C,25)<=1.1;
CCF1:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
V3F:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3F,2,1);
抄底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,1.5,0);
百分之七十六:BF AND AAF AND CCF1 AND 抄底,COLORRED;AE9:=(C/MA(C,48))<0.75;
AE10:=(C/MA(C,70))<0.70;
AE11:=AE9 AND AE10;
AE12:=V<REF(V,1)*2.8 AND (COUNT(C<O*0.93,2)=2 OR COUNT(H/L>1.1,5)>3);
AE13:=AE11 AND ((C-L)/C>0.02 OR C>REF(C,1)*1.01) AND AE12;
百分之九十二:FILTER(AE13,3),COLORYELLOW;VAR1:=DMA(CLOSE,VOL/SUM(VOL,34));
VAR2:=DMA(CLOSE,VOL/SUM(VOL,13));
VAR3:=(CLOSE-VAR1)/VAR1*100;
VAR4:=(CLOSE-VAR2)/VAR2*100;
XG3:VAR4<=-28 AND VAR3<=-19,COLORF2A3A4;LS:=((CLOSE)/(REF(CLOSE,1))>1.048) AND (CLOSE=HIGH) AND BETWEEN(FORCAST(VOL,4),(0.2)*(FORCAST(VOL,12)),(2.1)*(FORCAST(VOL,12)));
拉升:(FILTER(LS,28)){,LINETHICK2};LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);XG6:CLOSE<MA(CLOSE,30)*0.8 AND CLOSE>MA(CLOSE,3) AND MA(CLOSE,3)>MA(CLOSE,5);VATR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);
VATR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VATR3G:=(HIGH > (LOW * 1.051));
VATR4G:=(VATR3G AND (COUNT(VATR3G,5) > 1));
AA:=IF((VATR4G AND (VATR1G OR VATR2G)),2,0);
BX:=C/REF(C,25)<=1.1;
CCF:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线1:=SMA(V3,2,1);
抄底1:=IF(操盘线1>REF(操盘线1,1) AND REF(操盘线1,1)<REF(操盘线1,2) AND 操盘线1<23 ,1.5,0);
买就赢利:=BX AND AA AND CCF AND 抄底1;
E9:=(C/MA(C,48))<0.75;
E10:=(C/MA(C,70))<0.70;
E11:=E9 AND E10;
E12:=V<REF(V,1)*2.8 AND (COUNT(C<O*0.93,2)=2 OR COUNT(H/L>1.1,5)>3);
E13:=E11 AND ((C-L)/C>0.02 OR C>REF(C,1)*1.01) AND E12;
XG:=FILTER(E13,3);
VATR1:=DMA(CLOSE,VOL/SUM(VOL,34));
VATR2:=DMA(CLOSE,VOL/SUM(VOL,13));
VATR3:=(CLOSE-VATR1)/VATR1*100;
VATR4:=(CLOSE-VATR2)/VATR2*100;
XG2:=VATR4<=-28 AND VATR3<=-19;
百分之九十五:(买就赢利 OR XG2 ) AND XG;VAR42:=SUM(IF(CLOSE>REF(CLOSE,1),100*VOL/CAPITAL,IF(CLOSE<REF(CLOSE,1),(-100)*VOL/CAPITAL,0)),0);
VAR43:=MA(VAR42,5);
VAR44:=MA(VAR42,10);
VAR45:=MA(VAR42,21);
VAR46:=2300000000*VOL/INDEXV/CAPITAL;
VAR47:=MA(VAR46,5);
VAR48:=MA(VAR46,34);
VAR49:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
VAR4A:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
VAR4B:=100*REF(CLOSE,1)*(1+2*VAR4A-VAR49);
VAR4C:=EMA(EMA(VAR4B,6)-EMA(VAR4B,13),5);
VAR4D:=EMA(EMA(VAR4B,6)-EMA(VAR4B,13),15);
VAR4E:=MA(CLOSE,10);
VAR4F:=HHV(VAR4E,3)=HHV(VAR4E,5);
VAR410:=VAR4C>=0.97*VAR4D AND EMA(VAR4B,6)-EMA(VAR4B,13)>0;
VAR411:=VAR43>0.97*VAR44 AND VAR42>=VAR45;
VAR412:=IF(VAR411=1 AND VAR410=1 AND VAR4F=1,1,0);
VAR413:=VAR412*(VAR46+VAR47>=2*VAR48 AND VAR47>=VAR48);
VAR414:=IF(VAR413>0,VAR46+VAR47-2*VAR48,0);
VAR326:=IF(CLOSE AND MA(VOL, 5)/240 AND CLOSE>REF(CLOSE, 1)*1.0 AND CLOSE,88,0);{VAR38>VAR39;}
VAR327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
ABUUU:=REF(C,2)>REF(C,3) AND REF(C,1)<REF(C,2) AND C>REF(C,1);
AAUUU:=REF(C,3)>REF(C,4) AND REF(C,2)<REF(C,3) AND REF(C,2)<REF(OPEN,2) AND REF(OPEN,1)>REF(C,1) AND C>REF(OPEN,1) AND C>REF(OPEN,2);
CCUUU:=AAUUU OR ABUUU AND C/LLV(C,3)>1.05;
股海杀庄:CCUUU AND VAR414>1;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容