主力看盘2017副图指标公式公式、源码-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:同花顺主力拉升源码 、 主力筹码指标公式源码 、 主力持仓指标源码公式 、 主力资金指标公式源码 、 主力状态指标公式源码 、 主力仓位指标公式源码 、 主力出货指标公式源码 、 同花顺分时指标源码 、 主力买卖指标公式源码 、 同花顺主图公式源码 、 主力监控指标公式源码 、 主力意愿指标公式源码 、 主力建仓源码指标公式 、 主力散户指标公式源码 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
ZLL:=(VOL / CAPITAL);
HSL1:=IF((ZLL > 10),10,ZLL);
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) +LLJX),0,6,0),COLOR00FFFF;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) +LLJX),0,6,0),COLOR00FF00;
资金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL),colorred;
资金流出:=IF((HSL*0.4+LLJX)<0,(HSL*0.4+LLJX),DRAWNULL),COLOR00FF00;
资金进出:=(HSL*0.4+LLJX),LINETHICK0;
万元:=AMOUNT/10000,VOLSTICK,COLORFF00FF;
资金净进出:IF((HSL*0.4+LLJX)>0,资金流入,资金流出),colorwhite,POINTDOT;
进出比例:IF((HSL*0.4+LLJX)>0,资金流入/万元*100,资金流出/万元*100),coloryellow;
三日资金:SUM(资金进出,3),colorwhite,NODRAW;
五日资金:SUM(资金进出,5),COLORFF00FF,NODRAW;
十日资金:SUM(资金进出,10),COLOR0000FF,NODRAW;
资金流量:=LLJX,LINETHICK0,COLOR0000FF;
STICKLINE((资金流量 > 0),资金流量,0,6,0),COLOR0000FF;
STICKLINE((资金流量 < 0),资金流量,0,6,0),COLORFF3300;
黄柱初出蓝:=REF(资金流出,1)<0 AND 资金流入>30 AND C>O AND C>REF(C,1) AND C>MA(C,3);
X:=(3*C+2*L+O+H)/7;
多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210;
长黄柱:= 资金流入>300 AND CROSS(C,多空线);
DRAWTEXT(黄柱初出蓝,-30,''),COLORFF00FF;
DRAWTEXT(长黄柱 ,((HSL * 0.4) * 1.5)*1.4 ,''),colorred;
连红天:BARSLASTCOUNT(资金净进出>0),,COLORA20FFD,NODRAW;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容