通达信选股指标源码-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:精准抄底二代选股指标 、 精准抄底选股公式 、 通达信抄底指标公式 、 精准的抄底公式源码 、 通达信选股指标源码 、 通达信精准选股公式 、 通达信选股公式源码 、 通达信精准抄底逃顶 、 通达信周线抄底选股 、 抄底逃顶选股 通达信 、 通达信短线精准抄底 、 通达信抄底选股指标 、 通达信抄底公式源码 、

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

XA_1:=NOT(NAMELIKE(11) OR NAMELIKE(12));
XA_2:=DYNAINFO(8)>0;
XA_3:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55)*0.8;
XA_4:=CLOSE/REF(CLOSE,1)>1.028;
XA_5:=MA(CLOSE,10)>CLOSE*1.05;
XA_6:=MA(CLOSE,10)<CLOSE*1.1;
XA_7:=MA(CLOSE,60)>CLOSE*1.28;
XA_8:=MACD.MACD(12,26,9)>(-0.6);
XG:XA_1 AND XA_2 AND XA_3 AND XA_4 AND XA_5 AND XA_6 AND XA_7 AND XA_8;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容