大黑马选股指标公式-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:黑马通道副图指标公式 、 黑马绝技副图指标公式 、 通达信大黑马副图指标 、 大黑马主图指标公式 、 稳骑大黑马副图指标 、 捕捉大黑马指标公式 、 通达信大黑马公式指标 、 超级大黑马指标公式 、 翻番大黑马指标公式 、 大黑马起爆指标公式 、 量化大黑马指标公式 、 同花顺大黑马公式指标 、 能量黑马线指标公式 、 大黑马选股指标公式 、 大智慧主图指标公式 、

 

长J89:"KDJ.J"(89,3,3),COLORBLUE;
中J27:"KDJ.J" >
长J89:"KDJ.J"(89,3,3),COLORBLUE;
中J27:"KDJ.J"(27,3,3),COLORWHITE;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORRED;
D:SMA(K,3,1),COLORGREEN;
FILLRGN(K,D,K>D,RGB(250,0,0));
FILLRGN(K,D,K<D,RGB(255,255,0));
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A1,5);
STICKLINE(A1>黑马线,A1,黑马线,2,0),COLORFF80FF;
STICKLINE(A1<黑马线,A1,黑马线,2,0),COLORGREEN;
A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
A3:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2));
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,-8,'大黑马');STICKLINE( CROSS(趋势线,0)AND 黑马线<40,-5,25, 5,0),COLORFF00FF;
VAR0004:="KDJ.K#WEEK"(9,3,3);
VAR0005:="KDJ.D#WEEK"(9,3,3);
VAR0006:="KDJ.K#MONTH"(9,3,3);
VAR0007:="KDJ.D#MONTH"(9,3,3);
DRAWTEXT(CROSS(VAR0004,VAR0005),50,'周金叉'),COLORFF00FF;
DRAWTEXT(CROSS(VAR0006,VAR0007),50,'月金叉'), COLORBLUE;VARA:=LLV(LOW,5);
VARB:=HHV(HIGH,5);
K_X:=EMA((CLOSE-VARA)/(VARB-VARA)*100,4);
D_X:=EMA(0.667*REF(K_X,1)+0.333*K_X,2);
XG:=CROSS(K_X,D_X)AND D_X<40;
DRAWICON(XG,30,7);CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.grahamobil.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容