通达信控盘度指标公式-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:通达信量价背离指标 、 通达信主力控盘指标 、 通达信高度控盘指标 、 通达信量价齐升指标 、 通达信分时控盘指标 、 通达信庄家控盘指标 、 通达信量价关系指标 、 通达信量价异动指标 、 通达信暴风控盘指标 、 通达信资金控盘指标 、 通达信量价比指标 、 通达信量价成交量指标 、 通达信量价突破指标 、 通达信控盘度指标公式 、

 

 

XA_1:=IF(DATE<1990601,1,1);
XA_2:=CLOSE;
XA_3:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
XA_4:=IF(CAPITAL=0,XA_3*(XA_2-MIN(CLOSE,OPEN)),XA_3*IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW))*0.5;
XA_5:=IF(CAPITAL=0,XA_3*(MIN(OPEN,CLOSE)-LOW),XA_3*IF(HIGH=LOW,1,XA_2-MIN(CLOSE,OPEN)))*1.5;
XA_6:=IF(CAPITAL=0,XA_3*(HIGH-MAX(OPEN,CLOSE)),XA_3*IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE)))*0.5;
XA_7:=IF(CAPITAL=0,XA_3*(MAX(CLOSE,OPEN)-XA_2),XA_3*IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-XA_2))*1.5;
XA_8:=(XA_6+XA_5)*2.5;
XA_9:=(XA_4+XA_7)*2.5;
XA_10:=SUM(XA_8,10)-SUM(XA_9,10);

XA_11:=35;
XA_12:=35;
XA_13:=3;
XA_14:=(HHV(XA_10,XA_11)-CLOSE)/(HHV(XA_10,XA_11)-LLV(XA_10,XA_11))*100-XA_12;
XA_15:=SMA(XA_14,XA_11,1)+100;
XA_16:=(XA_10-LLV(XA_10,XA_11))/(HHV(XA_10,XA_11)-LLV(XA_10,XA_11))*100;
XA_17:=SMA(XA_16,3,1);
XA_18:=SMA(XA_17,3,1)+100;
XA_19:=XA_18-XA_15;
XA_20:=IF(XA_19>XA_13,XA_19-XA_13,0)*XA_1;
量~控盘程度:XA_20,COLORCYAN;
STICKLINE(XA_20>REF(XA_20,1),REF(XA_20,1),XA_20,3,0),COLORYELLOW;
STICKLINE(XA_20>REF(XA_20,1),REF(XA_20,1),XA_20,2,0),COLOR0EBFF3;
XA_21:=(HHV(HIGH,XA_11)-CLOSE)/(HHV(HIGH,XA_11)-LLV(LOW,XA_11))*100-XA_12;
XA_22:=SMA(XA_21,XA_11,1)+100;
XA_23:=(CLOSE-LLV(LOW,XA_11))/(HHV(HIGH,XA_11)-LLV(LOW,XA_11))*100;
XA_24:=SMA(XA_23,3,1);
XA_25:=SMA(XA_24,3,1)+100;
XA_26:=XA_25-XA_22;
XA_27:=IF(XA_26>XA_13,XA_26-XA_13,0)*XA_1;
价~控盘程度:XA_27,COLORLIRED;
STICKLINE(XA_27>REF(XA_27,1),REF(XA_27,1),XA_27,3,0),COLOR262CFD;
STICKLINE(XA_27>REF(XA_27,1),REF(XA_27,1),XA_27,2,0),COLORRED;
NOTEXT0:IF(CURRBARSCOUNT>0,50,DRAWNULL),DOTLINE,COLORGRAY;
XA_28:=STRCAT(HYBLOCK,8);
XA_29:=STRCAT(XA_28,DYBLOCK);
XA_30:=STRCAT(XA_29,8);
DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,STRCAT(XA_30,GNBLOCK)),COLORLIGRAY;
DRAWTEXT_FIX(XA_1=0,0.5,0.7,0,53);DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;


 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容