老师 软件 升级后 不少指标都无法正常使用 请修改-博易大师知识 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 期货公式>> 博易大师>> 博易大师知识>>正文内容

365bet送体验金

咨询内容:

老师 软件 升级后 不少指标都无法正常使用 请修改

HH:=HHV(HIGH,N);
 LL:=LLV(LOW,N);
 HH1:=BARSLAST((HH > REF(HH,1)));
 LL1:=BARSLAST((LL < REF(LL,1)));
 PARTLINE((HH1 < LL1),LL),COLORYELLOW;
 PARTLINE((HH1 > LL1),HH),COLORBLUE;
 STICKLINE((HH1 < LL1),O,C,4,1),COLORRED;
 STICKLINE((HH1 < LL1),C,H,0.1,1),COLORRED;
 STICKLINE((HH1 < LL1),O,L,0.1,1),COLORRED;
 STICKLINE((HH1 > LL1),O,C,4,0),COLORCYAN;
 STICKLINE((HH1 > LL1),H,C,0.1,1),COLORCYAN;
 STICKLINE((HH1 > LL1),O,L,0.1,1),COLORCYAN;
 DRAWTEXT(CROSS(HH1,LL1),HH,'空');
 DRAWTEXT(CROSS(LL1,HH1),LL,'多');
 DRAWTEXT(((HH1 < REF(HH1,1)) AND (HH1 < LL1)),LOW,'♂加多');
 DRAWTEXT(((LL1 < REF(LL1,1)) AND (HH1 > LL1)),HIGH,'♀加空');

 

 来源:程序化99网( WWW.grahamobil.com )

博易技术人员: 您好,这个公式测试正常,请问什么问题?是不是您未定义N? K线显示不规则 来源 程序化久久网

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容