庄筹线副图指标公式源码-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

庄筹线:EMA(WINNER(C)*70,5), COLORRED ,LINETHICK2;
散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.91))*80,3), COLORGREEN ,LINETHICK2;
KS13:=(C-SMA(C,13,1))/SMA(C,13,1)*(-100);
AAA:=REF(KS13,1)>13 AND REF(KS13,1)/KS13>1.23 AND C/REF(C,1)>1.03;
海底活鱼:IF(AAA AND REF(C,1)<COST(1),30,0),COLORWHITE ,LINETHICK2;
STICKLINE(庄筹线>散筹线,庄筹线-1,散筹线+1,1,0), COLOR00FFFF;
海底捞活鱼:=CROSS(5,庄筹线) AND 散筹线< 20;
AA1:=REF(庄筹线,30)> 40 OR REF(庄筹线,20)> 40;
BB1:=CROSS(28,庄筹线) AND 散筹线> 40 AND AA1=1;
CC:=REF(散筹线,1)> 散筹线 AND REF(庄筹线,1)< 庄筹线 AND 庄筹线> 30 AND 散筹线> 30 AND REF(庄筹线,1)-REF(庄筹线,2)> 3.535;
DD:=COUNT(REF(散筹线,1)> REF(庄筹线,1),5);
鸡雀升天:=CROSS(庄筹线,散筹线) AND CC=1 AND DD>=5;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容