精准买卖主图指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:主图看盘指标公式 、 精准线主图指标公式 、 精准买卖主图指标公式 、 买卖提示主图指标公式 、 通达信主图指标公式 、 神奇主图指标公式 、 期货主图趋势指标公式 、 期货主图买卖指标公式 、 分时主图买卖指标公式 、 拐点变色主图指标公式 、 神秘买卖点主图指标公式 、 博易大师主图指标公式 、

 

{主图公式

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

买线:EMA(C,2),color000000;
卖线:EMA(SLOPE(C,21)*20+C,42),pointdot,color000000;
BUY:=cross(买线,卖线);
SEL:=cross(卖线,买线);drawtext(buy,LOW*0.99,'买'),colorf00ff0,linethick5;
drawtext(sel,HIGH*1.03,'卖'),colorwhite,linethick5;
stickline(买线>=卖线 and c>o,low,high,0.5,1),colorred;
stickline(买线>=卖线 and c>o,close,open,4.5,1),linethick1,colorred;
stickline(买线>=卖线 and c<o,l,h,0.5,1),colorred;
stickline(买线>=卖线 and c<o,close,open,4.5,1),linethick1,colorred;
stickline(买线>=卖线 and c<o,close,open,3.8,0),COLORFFAA10;
stickline(买线<卖线 and c>o,low,high,0.5,1),COLORFFAA10;
stickline(买线<卖线 and c>o,close,open,4.5,1),linethick1,COLORFFAA10;
stickline(买线<卖线 and c<o,close,open,4.5,0),linethick1,COLORFFAA10;
MA5:MA(CLOSE,5),ColorFFFfff,linethick1;
MA10:MA(CLOSE,10),Color00Ffff,linethicK1;
MA21:MA(CLOSE,21),Color00ff00,linethick1;
MA30:MA(CLOSE,30),ColorFF00ff,linethick1;
MA60:MA(CLOSE,60),Color0000ff,linethick1;
MA120:MA(CLOSE,120),ColorFFff00,linethick1;Var1:=(HIGH+LOW+OPEN+CLOSE)/4;
生命线: MA(3*Var1-2*SMA(Var1,2,1),12),,;
Var2:=IF(Var1<生命线,Var1,生命线);
Var3:=2*EMA(LLV(Var1,7),10)-Var1;
多空线: 3*Var3-2*SMA(Var3,10,1),COLORGREEN;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容