强势弱势公式-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:大智慧选股公式编译 、 大智慧主力建仓指标 、 大智慧软件公式 、 大智慧公式编写教程 、 大智慧编辑公式强大吗 、 大智慧公式强大吗 、 大智慧 成交 公式 、 大智慧公式筹码 、 通达信cci指标公式源码 、 大智慧公式教学 、 macd指标公式详解 、 大智慧 vol cci 公式 、

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 


M3:=MA(C,3);
M5:=MA(C,5);
N1:=BARSLAST(CROSS(M3,M5));
N2:=BARSLAST(CROSS(M5,M3));
N:=IF(N1<N2,N1+1,0-N2-1);
强势区:STICKLINE(N>0,0-100,0-90,10,0),COLOR0000FF;
弱势区:STICKLINE(N<0,0-100,0-110,10,0),Color808080;
DRAWTEXTABS(100,3,'【量增价平=看多信号量增价升=买入信号 量平价升=持续买入 量减价升=继续持有 量减价平=警戒信号 '),LINETHICK1,colorwhite;
DRAWTEXTABS(700,3,'量减价跌=卖出信号 量平价跌=继续卖出量增价跌=高位空仓,低位弃卖观望】'),COLORYELLOW;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容