老喻起爆点公式源码-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

X_1:=EVERY(OPEN>CLOSE,3);
X_2:=CLOSE/REF(CLOSE,1)>1.03;
X_3:=1171002;
X_4:=IF(DATE<X_3,1,DRAWNULL);
X_5:=IF(DATE<X_3,1,DRAWNULL);
X_6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),2,1)*CLOSE*102;
X_7:=SMA(ABS(CLOSE-REF(CLOSE,1)),2,1)*CLOSE*100;
X_8:=X_6*X_5/X_7*100<10;
X_9:=X_1*X_5 AND X_8*X_4;
X_10:=MA(CLOSE,5)<REF(MA(CLOSE,5),1);
X_11:=REF(MA(CLOSE,5),4)>REF(MA(CLOSE,5),5);
X_12:=(HIGH-CLOSE)/CLOSE*100<1 AND REF((OPEN-CLOSE)/CLOSE*100>1,1) AND KDJ.J>25;
X_9;
起爆点:1 AND CLOSE>OPEN AND X_2 AND X_10 AND X_11 AND X_12 AND X_5,STICK;
STICKLINE(起爆点,0,100,0,0),COLORMAGENTA;
100;
 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容