麻烦老师把这个公式转成博易大师的-博易大师知识 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 期货公式>> 博易大师>> 博易大师知识>>正文内容

365bet送体验金

咨询内容:

麻烦老师把这个公式转成博易大师的

CHANG:=(((CLOSE - LLV(CLOSE,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
CHANGK:=SMA(CHANG,5,1);
CHANGD:=SMA(CHANGK,5,1);
ZHONG:=(((CLOSE - LLV(CLOSE,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);
ZHONGK:SMA(ZHONG,5,1);
ZHONGD:SMA(ZHONGK,5,1);
DUAN:=(((CLOSE - LLV(CLOSE,5)) / (HHV(HIGH,5) - LLV(LOW,5))) * 100);
DUANK:=SMA(DUAN,3,1);
DUAND:=SMA(DUANK,3,1);
STICKLINE((ZHONGK >= ZHONGD),ZHONGK,ZHONGD,COLORRED,0);
STICKLINE((ZHONGK < ZHONGD),ZHONGK,ZHONGD,COLORGREEN ,0);
 

 

 来源:程序化99网( WWW.grahamobil.com )

博易技术人员: 您好,您这个公式测试可以通过,请问需要如何改? 我要把它转换成博易大师的,标题写的很清楚。老师,你的博易大师能通的过? 我加载后软件提示有变量未定义。无法通过 来源 程序化久久网

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容