黑马出现信号公式、源码-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

出现绿色柱状线为黑马出现信号,后势上涨概率较大。红色线为个股趋势,蓝色线为大盘趋势,红色线上传蓝色线为买入信号。

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),color1010FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),colorE67010,linethick2;
STICKLINE(个股>=大盘,个股,大盘,1,0),colorred;
STICKLINE(个股<大盘,个股,大盘,1,0),colorblue;
STICKLINE(个股>=大盘,0,大盘,6,0),coloryellow;
STICKLINE(个股<大盘,0,个股,6,0),coloryellow;
黑马初现:IF(CROSS(个股,9),50,0),STICK,linethick3,color00ff00;
DRAWTEXT(CROSS(个股,9),40,'黑马初现!'),color00ff00;
Var1:=EMA(CLOSE,3);
Var2:=EMA(CLOSE,21);
Var3:=BARSLAST(CROSS(Var2,Var1))>15;
Var4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
Var5:=CROSS(Var1,Var2) AND Var4 AND Var3;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容