出现黄柱信号及时追进短线追日指标公式公式-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

【1.目的】本指标只适合短线快进快出,是一款及时扫描主力异常操作行为的狙击指标。在变化莫测的证券市场中瞬间抓捕主力活动的踪迹。 【2.思路来源】长周期KDJ变化。 【3.效果】由于主力时常在实盘中有意炮制很多误导散户的多头与空头陷阱,因此,实战中需要灵活应用,以便准确判断主力的动机与行为,从而回避主力故意制造的误区。 【4.操作提示】出现黄柱信号及时追进,快进快出,做T+0也不错。

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

 

RSV:=(C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
PJ1:EMA(J,7);
PJ2:REF(PJ1,1);
JP1:=REF(INDEXC,1);
JP2:=FILTER((INDEXC-JP1)/JP1>0.01 AND (INDEXC-JP1)/JP1<0.05 AND PJ1>PJ2,5);

STICKLINE(JP2,K,15,2.7,0),COLOR00FFFF;
DRAWTEXT(JP2,K,'追'),COLOR0000FF;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容