买卖调量 低位出现大红柱可积极关注-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

低位出现大红柱可积极关注

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

DRAWutf-8(V>1,STRIP(RGB(60,100,255),RGB(180,180,255),1));量:=(CLOSE - LLV(LOW,14)) / (HHV(HIGH,14) - LLV(LOW,14)) * 1.2 * CLOSE;量1:=EMA(量,3);量2:=EMA(量,6);量3:=EMA(量,9);STICKLINE(量1 >= 量2,量3,量1,8,0),color0000AA;STICKLINE(量1 >= 量2,量3,量1,7,0),color0000BB;STICKLINE(量1 >= 量2,量3,量1,6,0),color0000CC;STICKLINE(量1 >= 量2,量3,量1,5,0),color0000DD;STICKLINE(量1 >= 量2,量3,量1,4,0),color0000EE;STICKLINE(量1 >= 量2,量3,量1,3,0),color0000FF;STICKLINE(量1 <= 量2,量3,量1,8,0),colorFF0000;STICKLINE(量1 <= 量2,量3,量1,7,0),colorFF3300;STICKLINE(量1 <= 量2,量3,量1,6,0),colorFF5500;STICKLINE(量1 <= 量2,量3,量1,5,0),colorFF7700;STICKLINE(量1 <= 量2,量3,量1,4,0),colorFF9900;STICKLINE(量1 <= 量2,量3,量1,3,0),colorFFBB00;STICKLINE(量1 <= 量2,量3,量1,2,0),colorFFDD00;STICKLINE(量1 <= 量2,量3,量1,1,0),colorFFFF00;T1:=量2 >= 量3 AND 量1 < REF(量1,1);T2:=量2 < 量3 AND 量1 > REF(量1,1);STICKLINE(T1,量1,量3,8,0),colorFFBB11;STICKLINE(T1,量1,量3,7,0),colorFFCC22;STICKLINE(T1,量1,量3,5,0),colorFFDD33;STICKLINE(T1,量1,量3,3,0),colorFFEE44;STICKLINE(T1,量1,量3,1,0),colorFFFF55;STICKLINE(T2,量1,量3,10,0),color338FDD;STICKLINE(T2,量1,量3,8,0),colorFF00FF;STICKLINE(T2,量1,量3,1,0),color00DDFF;STICKLINE(T2,量1,量3,8,0),color00AAFF;STICKLINE(T2,量1,量3,6.6,0),color00BBFF;STICKLINE(T2,量1,量3,4.4,0),color00CCFF;STICKLINE(T2,量1,量3,3.3,0),color00DDFF;STICKLINE(T2,量1,量3,2.2,0),color00EEFF;STICKLINE(T2,量1,量3,1,0),color00FFFF;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容