防止买了就跌卖了就涨的傻瓜式买卖机器人公式源码-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

防止买了就跌卖了就涨的傻瓜式买卖机器人

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 


H1:EMA(C,8);
H2:EMA(H1,20);
VAR1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;
VAR2:=SMA(VAR1,5,1);
VAR3:=SMA(VAR2,8,1);
VAR4:=CROSS(VAR2,VAR3) AND VAR3< 20;
VAR5:=C>LLV(C,60)*1.13 AND VAR4;
VAR6:=IF(C>200,VAR4,VAR5);
STICKLINE(H1>H2,H1,H2,0,1),colorred;
STICKLINE(H1< H2,H1,H2,0,1),colorgreen;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容