追涨买入波段小牛选股 两个指标公式重合果断买入(代编写程序化交易模型)-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

该指标是汇集了好几个指标的买入点提示,发出信号都作为买入点参考。
两个指标重合更是好机会,出现机率极少一定要坚决果断买入。一定要在《长波段趋势判定》《中波段高抛低吸》做多时买,否则成功概率低,切记。

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:=3*Q3-2*Q4,colorwhite,LINETHICK3;
趋势线:=EMA(Q3, 3),colorred,LINETHICK3;
逢低买入: REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,STICK,LINETHICK2;
追涨买入: REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,STICK,LINETHICK2;
MA5:=MA(C,5);
MA13:=MA(C,13),LINETHICK2;
MA34:=MA(C,34),LINETHICK2;
MA55:=MA(C,55),LINETHICK2;
MA88:=MA(C,88);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*0.85;
VARA:=VAR9*0.87;
VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;
坚决买进:FILTER(VARB,6);
VARF:=(2*CLOSE+HIGH+LOW)/4;
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
出击:IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0);
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/211;
D2:=EMA(D1,3);
D3:=EMA(D2,3);
K1:=EMA(D3,3);
波段买入:CROSS(D1,K1),colorred;
多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);
天线:=78.89;
VAR10:=(LOW+HIGH+CLOSE)/3;
操作:=MA(VAR10,5);
拉升:=HHV(操作,13);
QSXS:=操作>REF(操作,1) AND REF(操作,1)<REF(操作,2);
GJSC:=L<拉升 AND H>拉升 AND C>REF(C,1) AND C>O;
LSMR:=GJSC AND COUNT(QSXS,2);
专找小牛:LSMR AND NOT(REF(LSMR,1)),STICK,colorbrown,LINETHICK3;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容