活跃度副图指标公式源码(代编写程序化交易模型)-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

原来收集的,以自己的理解方法进行修改,用起来蛮好的。

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 
 
VAR1:=MA(BARSLAST(LOW=LLV(LOW, 10))*IF(CLOSE>OPEN, VOL, 1), 4);
VAR2:=MA(BARSLAST(HIGH=HHV(HIGH, 14))*IF(CLOSE<OPEN, VOL, 1), 3);
VAR3:=VAR1;
空:IF(VAR1>=0, VAR2, 0),COLORGREEN,LINETHICK1;
多:EMA(VAR3,5),COLORRED,LINETHICK1;
趋势:EMA(多,18),COLORLIBLUE,LINETHICK1;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),COLORRED;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');
 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

VAR1:=MA(BARSLAST(LOW=LLV(LOW, 10))*IF(CLOSE>OPEN, VOL, 1), 4);
Var2:=MA(BARSLAST(HIGH=HHV(HIGH, 14))*IF(CLOSE<OPEN, VOL, 1), 3);
Var3:=VAR1;
空:IF(VAR1>=0, VAR2, 0),colorgreen,linethick1;
多:EMA(Var3,5),colorred,linethick1;
趋势:EMA(多,18),colorliblue,linethick1;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容