捕短线副图指标公式公式、源码(代编写程序化交易模型)-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

蓝线上穿0轴,且最好0轴上方同时出现黄色和绿色柱子为佳。出现红柱且蓝线拐头向下为卖点参考。

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

WY1001:=(2*CLOSE+HIGH+LOW)/7;
WY1002:=EMA(WY1001,7);
WY1003:=EMA(WY1002,7);
WY1004:=EMA(WY1003,7);
XYS0:(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
STICKLINE(XYS0>=0,XYS0,0,6,0),colorred;
STICKLINE(XYS0<0,XYS0,0,6,0),colorgreen;
PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
XYS1:MA(XYS0,4),coloryellow;
XYS2:MA(XYS0,4),colorwhite;
VAR1:=EMA(EMA(CLOSE,15),15);
控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,COLORFFCCCC,POINTDOT;
A10:=CROSS(控盘,0);
开始控盘:IF(A10,1,0),coloryellow;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容