多空线比副图指标公式源码(代编写程序化交易模型)-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

本“操盘多空比”与之前的“操盘比”有共同性也有不一样的,判断方法是一样的,可以一起使用或单个使用。当红线为多,绿线为空,当红线在绿线之上为多方控盘,反之则为空方,若红绿两线在趋势之上时,判断此股处于活跃阶段。

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

WJ:=(HIGH+LOW+CLOSE)/3;
V1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
V2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-WJ);
V3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
V4:=IF(HIGH=LOW,1,WJ-MIN(CLOSE,OPEN));
V5:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
入量:(V9+V8);//隐藏;
出量:-(V6+V7);//隐藏;
入:=(入量/C);
出:=(出量/C);
多:EMA(入,5)-EMA(入,15) ,colorred ;
空:EMA(出,5)-EMA(出,15) , colorgreen;
副:EMA(多,5), coloryellow;//隐藏;
趋势:EMA(多,30),colorcyan;
多空线:2*(多-副);//隐藏;
STICKLINE(多空线>0,多空线,0,4,0,0) ,colorred ;
STICKLINE(多空线<0,多空线,0,4,0,0) , colorligray;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容