短线持股持币买卖向导副图指标公式源码(代编写程序化交易模型)-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

指标说明:
(一)顶部帮条指示:
1、红线持股;
2、蓝线持币;
3、绿线震荡洗盘,探底震仓;
(注:数值100指示定位帮条,无意义)。
(二)中间两条线指示:
1、红线上穿蓝线买。
2、红线下穿蓝线卖。
3、箭头指示为加强买或卖。
(三)底部指示:
1、柱状条指示在N天内从最低收盘价到当前收盘价的涨跌幅百分数值;
2、下面白线数值为N天内累计收盘价与前一天比较涨跌幅百分数值的算术和。
N为本指标参数。

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

X:=13;
Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
QQ1:= (CLOSE-LLV(CLOSE,X))/LLV(CLOSE,X)*100;
轴线:= 0;
涨跌: QQ1,colorwhite;
累加: SUM(Q1,X);
均线: =SMA(CLOSE,5,1)*100/MA(CLOSE,120);
QQ2:= (CLOSE-LLV(CLOSE,3*X))/LLV(CLOSE,3*X)*100;
涨跌2:= QQ2,Linethick1;
累加2:= SUM(Q1,3*X),Linethick1,colorgreen;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
AA:=3*Q3-2*Q4;
Q5:=AA>1*REF(AA, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL, Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(AA,5);
A1:=EMA(Q3, 3);
慢线: A1, COLORFFDDCC,Linethick1;
快线: AA,coloryellow,Linethick2;
TJ1:=CROSS(AA, A1) AND REF(AA,1)<50,LINETHICK0;
TJ2:=CROSS(A1, AA);
TJ3:=COUNT(TJ2,BARSLAST(TJ1));
DRAWICON(TJ1,REF(AA,1)*1.1,'buy');
DRAWICON(TJ2 AND TJ3=1,REF(AA,3)*0.9,'SELL');
VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
绿探底:IF(VAR2,100,DRAWNULL),colorgreen,LINETHICK9;
持股: IF(VAR2>VAR3,100,DRAWNULL), colorred,LINETHICK9;
持币: IF(VAR2<VAR3,100,DRAWNULL),COLORFFFF00,LINETHICK9;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
上穿:SMA(RSV,3,1),linethick2,colorred;
下穿:SMA(上穿,3,1),linethick2,COLORFFFF00;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');


 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容