量+优化kdj买卖指标公式、源码-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:kdj金叉买入法技巧 、 筹码穿透率指标公式 、 净年值法计算例题nav 、 kdj公式指标参数 、 超级kdj指标公式 、 最强kdj顶底指标公式 、 macd叠加kdj指标公式 、 kdj指标选股公式 、 神奇kdj指标公式 、 通达信最贵的指标公式 、 优化kdj买卖指标公式 、 kdj抄底指标公式 、

 

量+KDJ副图{量+KDJ}

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 


v1:=(v/ref(hhv(v,100),barslast(BARSTATUS=1)))*10;
换手率:VOL/CAPITAL*100,LINETHICK0,COLORFFFF00;
实际量:VOL/10000,LINETHICK0;
量:=v1-20;
顶:82,COLORFFFF00,LINETHICK1;
顶A:93,COLORFF9500,LINETHICK5;
地量0_1:STICKLINE(换手率>0 AND 换手率<1,-20,量,6,0 ),coloreeeeEE;
低靡1_2:STICKLINE(换手率>=1 AND 换手率<2,-20,量,6,0 ),COLORFFFF00;
温和2_3:STICKLINE(换手率>=2 AND 换手率<3,-20,量,6,0 ),COLOR208FFF;
活跃3_5:STICKLINE(换手率>=3 AND 换手率<5,-20,量,6,0 ),COLOR00FFFF;
带量5_8:STICKLINE(换手率>=5 AND 换手率<8,-20,量,6,0 ),COLORFF00FF;
放量8_15:STICKLINE(换手率>=8 AND 换手率<15,-20,量,6,0),COLOR00FF00;
巨量15_25:STICKLINE(换手率>=15 AND 换手率<25,-20,量,6,0 ),COLORFF0000;
怪异25__:STICKLINE(换手率>=25,-20,量,6,0 ),COLORFF6600;
v2:MA(量,1),linethick0; ll:llv(量,29),linethick0;
底量:v2-ll,linethick0; DRAWICON(底量<=0,-17,11);
DRAWFLAGTEXT(底量<=0,-17,'底量');
ma(v1-20,5),colorwhite;
ma(v1-20,13),coloryellow;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:3*K-2*D,COLORFF66ff,LINETHICK0;
FILLRGN(k,d,k>d,RGB(255,69,55),k<d,RGB(15,155,3));
低:18,COLOR208fff,LINETHICK1;
TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
TJ2:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
TJ3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
TJF:=SMA(TJ1,13,8);
TJF2:(EMA(TJ3,3)),COLORFFAAFF,LINETHICK2;
TJF3:=TJ2+100;
106,COLORFFFFFF;
STICKLINE(TJF3>90,106,96,5.5,0) ,COLORFF3900;
STICKLINE(TJF2>80,106,100,5.5,0) ,COLOR00FFFF;
STICKLINE(TJF>86,106,103,5.5,0) ,COLOR0000FF;
DRAWTEXT(BARSTATUS=2 AND TJF2>REF(TJF2,1),TJF2,'▲'),COLORFF00FF;
DRAWTEXT(BARSTATUS=2 AND TJF2<REF(TJF2,1),TJF2,'▼'),COLOR00FF00;
CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.grahamobil.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容