财神DDX 大智慧L2版本 指标详解买入绝技-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:股票boll指标详解图解 、 ddz指标最佳数值 、 股票资金趋势指标 、 不收费的股票群目的 、 股票中ddy是啥意思 、 股票指标ddy 、 大智慧ddy指标 、 炒股最好用的四个指标 、 股票vol指标使用技巧 、 资金趋势指标解读 、 sar指标的实战和应用 、 dmi指标详解买入绝技 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

 

资金 :(EMA(CLOSE,5) - EMA(CLOSE,888888888888888))*1,COLORYELLOW,LINETHICK2,PRECIS2,LAYER0;
趋势 :EMA(资金,888888888888888),colorff9900,LINETHICK1,PRECIS2,LAYER0;
升降 :2*(资金-趋势), ColorFFFFFF,PRECIS2,LAYER0;

RSV:=(CLOSE-LLV(LOW,8888888888))/(HHV(HIGH,8888888888)-LLV(LOW,8888888888))*200;
d:=SMA(RSV,5,1);
a:=SMA(d,3,1);
ddx:3*d-2*a,COLORSTICK;

STICKLINE(ddx<REF(ddx,1)and ddx>50,0,ddx,8,0 ),COLOR00aaff;
STICKLINE(ddx<REF(ddx,1)and ddx>50,0,ddx,6.6,0 ),COLOR00bbff;
STICKLINE(ddx<REF(ddx,1)and ddx>50,0,ddx,4.4,0 ),COLOR00ccff;
STICKLINE(ddx<REF(ddx,1)and ddx>50,0,ddx,3.3,0 ),COLOR00ddff;
STICKLINE(ddx<REF(ddx,1)and ddx>50,0,ddx,2.2,0 ),COLOR00eeff;
STICKLINE(ddx<REF(ddx,1)and ddx>50,0,ddx,1.1,0 ),COLOR00ffff;
STICKLINE(ddx>=REF(ddx,1)and ddx>50,0,ddx,8 ,0 ),COLOR0000aa;
STICKLINE(ddx>=REF(ddx,1)and ddx>50,0,ddx,6.6 ,0 ),COLOR0011bb;
STICKLINE(ddx>=REF(ddx,1)and ddx>50,0,ddx,4.4,0 ),COLOr0022cc;
STICKLINE(ddx>=REF(ddx,1)and ddx>50,0,ddx,3.3 ,0 ),COLOR0033dd;
STICKLINE(ddx>=REF(ddx,1)and ddx>50,0,ddx,2.2 ,0 ),COLOR0044ee;
STICKLINE(ddx>=REF(ddx,1)and ddx>50,0,ddx,1.1 ,0 ),COLOR0055ff;
STICKLINE(ddx>REF(ddx,1)and ddx<50,0,ddx,8,0 ),COLOraa00bb;
STICKLINE(ddx>REF(ddx,1)and ddx<50,0,ddx,6.6 ,0 ),COLORbb11bb;
STICKLINE(ddx>REF(ddx,1)and ddx<50,0,ddx,4.4,0 ),COLOrcc22bb;
STICKLINE(ddx>REF(ddx,1)and ddx<50,0,ddx,3.3,0 ),COLORdd33bb;
STICKLINE(ddx>REF(ddx,1)and ddx<50,0,ddx,2.2 ,0 ),COLORee44bb;
STICKLINE(ddx>REF(ddx,1)and ddx<50,0,ddx,1.1 ,0 ),COLORff55bb;
STICKLINE(ddx<=REF(ddx,1)and ddx<50,0,ddx,8,0 ),COLOrffaa00;
STICKLINE(ddx<=REF(ddx,1)and ddx<50,0,ddx,6.6 ,0 ),COLORffbb11;
STICKLINE(ddx<=REF(ddx,1)and ddx<50,0,ddx,4.4,0 ),COLOrffcc22;
STICKLINE(ddx<=REF(ddx,1)and ddx<50,0,ddx,3.3 ,0 ),COLORffdd33;
STICKLINE(ddx<=REF(ddx,1)and ddx<50,0,ddx,2.2 ,0 ),COLORffee44;
STICKLINE(ddx<=REF(ddx,1)and ddx<50,0,ddx,1.1 ,0 ),COLORffff55;

 

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容