黄金买点黄金卖点--波动仪出品 版-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:布林带买卖点指标公式 、 黄金柱量彩色指标公式 、 黄金分割指标公式 、 现货黄金使用指标 、 主力暴力拉升指标公式 、 黄金价格计算公式 、 现货指标公式源码 、 股票黄金分割点公式 、 通达信指标公式大全 、 现货买卖点指标源码 、 通达信主升浪精准指标 、 现货黄金长线指标 、

 

飞狐源码

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 


黄金卖点:EMA(c+(h-l)*0.618,3),coloryellow,LINETHICK1;
黄金买点:EMA((o+h+l)/3,4),colorccffff,LINETHICK;
红粉佳人:EMA(SLOPE(C,21)*20+C,42),COLORred,LINETHICK2;
DRAWTEXTEX(1,1,700,20,'黄金卖点:'+NUMTOSTR(黄金卖点,2 )),LINETHICK2,coloryellow;
DRAWTEXTEX(1,1,400,20,'黄金买点:'+NUMTOSTR(黄金买点,2 )),LINETHICK2,coloryellow;
PARTLINE(c>=黄金买点,黄金买点),colorFF00FF;
PARTLINE(红粉佳人>=ref(红粉佳人,1),红粉佳人),colorE1FFFF ,LINETHICK2;
PARTLINE(红粉佳人<=ref(红粉佳人,1),红粉佳人),COLORgreen,LINETHICK2;
PARTLINE(c>=黄金买点 and 红粉佳人<ref(红粉佳人,1),红粉佳人),COLORBLUE,LINETHICK2;
PARTLINE(c>=黄金买点 and 红粉佳人>=ref(红粉佳人,1),红粉佳人),COLORred,LINETHICK2;
预测明日买点:=EMA((o+h+l)/3,4)+((h+l)/2-ref((o+h+l)/3,3))/4;
DRAWTEXTEX(1,1,360,100,'昨测今日买点:'+NUMTOSTR(ref(预测明日买点,1),2 )),colorwhite;
预测明日卖点:=EMA(c+(h-l)*0.618,3)+(EMA(c+(h-l)*0.618,3)-黄金买点)*0.618;
DRAWTEXTEX(1,1,670,100,' 昨测今日卖点:'+NUMTOSTR(ref(预测明日卖点,1),2 )),colorwhite;
DRAWTEXTEX(CLOSE,1,800,900,' '+STKLABEL+''+STKNAME+''),Color00BB00;
大智慧L2源码{黄金卖点---波动仪出品
分析家公式网www..com}
黄金卖点:EMA(c+(h-l)*0.618,3),coloryellow,LINETHICK1;
黄金买点:EMA((o+h+l)/3,4),colorccffff,LINETHICK0;
红粉佳人:EMA(SLOPE(C,21)*20+C,42),COLORred,LINETHICK0;
DRAWTEXTREL(700,20,'黄金卖点:'+NUMTOSTRN(黄金卖点,2 )),LINETHICK2,coloryellow;
DRAWTEXTREL(400,20,'黄金买点:'+NUMTOSTRN(黄金买点,2 )),LINETHICK2,coloryellow;
PARTLINE(黄金买点,c>=黄金买点,RGB(255,0,255),1,RGB(0,0,0)),LINETHICK1;
PARTLINE(红粉佳人,c>=黄金买点 and 红粉佳人>=ref(红粉佳人,1),RGB(255,0,0),红粉佳人>=ref(红粉佳人,1),RGB(255,255,255),c>=黄金买点 and 红粉佳人<ref(红粉佳人,1),RGB(0,0,255),1,RGB(0,255,0)),LINETHICK2;预测明日买点:=EMA((o+h+l)/3,4)+((h+l)/2-ref((o+h+l)/3,3))/4;
DRAWTEXTREL(360,100,'昨测今日买点:'+NUMTOSTRN(ref(预测明日买点,1),2 )),LINETHICK2,colorwhite;
预测明日卖点:=EMA(c+(h-l)*0.618,3)+(EMA(c+(h-l)*0.618,3)-黄金买点)*0.618;
DRAWTEXTREL(670,100,'昨测今日卖点:'+NUMTOSTRN(ref(预测明日卖点,1),2 )),LINETHICK2,colorwhite;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容