抄底不败 底部预警信号-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:波段抄底逃顶指标公式 、 精准抄底短线极品指标 、 世上最牛的抄底指标 、 股票通达信抄底指标 、 很好用的抄底指标 、 最准确的抄底逃顶指标 、 顶底神奇判断指标公式 、 智能交易蓝线指标公式 、 杨百万抄底逃顶指标 、 高手教你怎么抄底买入 、 简单便捷的抄底逃顶指标 、 极品逃顶抄底买入副图指标 、

 

{抄底不败}

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 


BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;
股价趋势:MA(MM,3),colorred;
买入信号:EMA(股价趋势,2);
抄底:IF(股价趋势<p1,-10,-15),colorffcccc;
DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号<p1,2)>1,-10,'┻'),colorred,LINETHICK3;
STICKLINE((股价趋势<-9),0,-15,4,0 ),COLORcc0033;
STICKLINE((股价趋势<-9),0,-11,4,0 ),COLORff9966;
底部预警信号:
STICKLINE( (股价趋势<-9),0,-6,4,0) ,COLORffcc66;
STICKLINE( (股价趋势<-9),0,-2,4,0 ),COLORffff66;
XY1272:
STICKLINE((股价趋势<-12),10 ,-15,4,0) ,COLOR0066ff;
STICKLINE((股价趋势<-12),10 ,-5,4,0 ),COLOR0099ff;
STICKLINE((股价趋势<-12),10 ,0,4,0 ),COLOR00ccff;
STICKLINE((股价趋势<-12),10 ,3,4,0),COLOR00ffff;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容