macd与KDJ结合 专捕波段行情 大智慧L2版-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:均线指标 、 均线理论 、 kdj指标 、 13日均线结合macd战法 、 均线角度 、 炒股20均线还30均线好 、 macd与均线的关系 、 周均线结合macd战法 、 macd与20均线战法 、 20日均线上穿60日均线 、 20日均线与macd结合 、 20周均线搭配2技术指标 、

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

{macd与KDJ结合,专捕波段行情}
RSV:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*200-100)/2;
k:SMA(SMA( RSV,3,1),3,1);
D:MA(EMA(k,3),3);
J:3*k-2*D,COLOR3D,COLORffff00;
空头:(-(3*k-2*D)),COLOR00ff00;
DIFF:=EMA(CLOSE,13)-EMA(CLOSE,26)*100;
DEA:=EMA(DIFF,3);
多头MACD:(-3*(DIFF-DEA)),LINETHICK2,COLOR0000ff;
STICKLINE(多头MACD>0,多头MACD,0,2,1),COLORRED,LINETHICK2;
STICKLINE(多头MACD<0,多头MACD,0,2,1),COLOR00ff00,LINETHICK1;
短买:IF((CROSS(k,d) and k<0 ),10,0),color005aff,LINETHICK0;
DRAWICON((CROSS(k,d) and k<0 ),k,12);
追击:IF(CROSS(多头MACD,空头),25,0),color00ffff,LINETHICK2;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容