动力线极品逃顶指标公式-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

VAR2:=LLV(LOW,10);VAR3:=HHV(HIGH,25);阶段卖出: 3.2,COLORC6C600;3.5,COLOR0088FF;清仓卖出: 3.5,COLORFF75FF;动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED;STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;底部:0.2,COLOR70DB93;关注:0.5,COLORYELLOW;DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);DRAWICON( FILTER(CROSS(清仓卖出,动力线),20),动力线+0.02,2);DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,1);DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,2);强弱分界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;数值:动力线,COLORA8A8A8;STICKLINE(动力线>REF(动力线,1) AND 动力线>3.49.8 ,动力线 ,REF(动力线,1),2.5,0),COLOR1EFFFF;STICKLINE(动力线<=REF(动力线,1) AND REF(动力线,1)>3.49.8 ,动力线 ,REF(动力线,1),2.5,0),COLOR1EFFFF;STICKLINE(动力线<0.5,动力线 ,REF(动力线,1),2.5,0),COLOR0080FF;STICKLINE(动力线<=REF(动力线,1) AND REF(动力线,1)<0.5 ,动力线 ,REF(动力线,1),2.5,0),COLOR0080FF;DRAWTEXT(CROSS(数值,0.50),2.5,'异'),COLORYELLOW;DRAWTEXT(CROSS(数值,0.50),2,'动'),COLORB47DFF;DRAWTEXT(CROSS(数值,0.50),1.5,'区'),COLOR00C0FF;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容