我: 老师我想把宝塔线放到副图帮忙能把阳线红色改为黄色谢谢-博易大师知识 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 期货公式>> 博易大师>> 博易大师知识>>正文内容

365bet送体验金

咨询内容:

我: 老师我想把宝塔线放到副图帮忙能把阳线红色改为黄色谢谢

 

 来源:程序化99网( WWW.grahamobil.com )

博易技术人员: B1:=REF(C,1);B2:=REF(C,2);
SS:=IF(C>REF(C,1) AND REF(C,1)>=REF(C,2),1,IF(C<REF(C,1) AND REF(C,1)<=REF(C,2),-1,IF(C>REF(C,2) AND REF(C,2)>REF(C,1),2,IF(C<REF(C,2) AND REF(C,2)<REF(C,1),-2,0))));
 SM:=IF(REF(SS,1)!=0,REF(SS,1),IF(REF(SS,2)!=0,REF(SS,2),IF(REF(SS,3)!=0,REF(SS,3),IF(REF(SS,5)!=0,REF(SS,5),IF(REF(SS,6)!=0,REF(SS,6),IF(REF(SS,7)!=0,REF(SS,7),0))))));
 STICKLINE(SS=1 OR SM>=1 AND SS=0,B1,C,3,0),COLORYELLOW;
 STICKLINE(SS=-1 OR SM<=-1 AND SS=0,B1,C,3,0),COLORFFFF00;
 STICKLINE(SS=2,B2,C,3,0),COLORYELLOW;
 STICKLINE(SS=-2,B2,C,3,0),COLORFFFF00;
 STICKLINE((SS=-1 OR SS=-2) AND SM>0,B2,B1,3,0),COLORYELLOW;
 STICKLINE((SS=1 OR SS=2) AND SM<0,B2,B1,3,0),COLORFFFF00;
 
然后保存的时候选择副图保存 怎么这样 来源 程序化久久网

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  点击这里给我发消息或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容