筹码多空线指标源码{浮筹比例}指标公式-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:

 

筹码多空线指标源码{浮筹比例}

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

 

主力持仓%:EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3),COLORLIRED;DRAWBAND(主力持仓%,RGB(150,20,150),50,RGB(50,100,150));浮筹比例:(WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))/WINNER(HHV(HIGH,0))*100,COLORBLUE,LINETHICK2;STICKLINE(浮筹比例<10,10,浮筹比例,6,0),COLORRED;{筹码多空线}开盘:=WINNER(O)*100,NODRAW;收盘:=WINNER(C)*100,NODRAW;最高:=WINNER(H)*100,NODRAW;最低:=WINNER(L)*100,NODRAW;DRAWKLINE(最高,开盘,最低,收盘);{画筹码K线}获利比例%:收盘,NODRAW;MID:=(3*收盘+最低+开盘+最高)/6;多空:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK1,COLORWHITE;多空6日:MEMA(多空,6),COLORYELLOW,LINETHICK1;{换手率}换手:100*VOL/(FINANCE(7)/100),NODRAW;换手5日:MA(换手,5),NODRAW;换手10日:MA(换手,10),NODRAW;换手20日:MA(换手,20),NODRAW;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容