尾买明卖副图指标公式指标公式源码(代编写程序化交易模型)-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

尾盘时买入,最好在2:50左右买入,次日10点到10点半火箭发射时择高点卖出,获利丰厚,你可以试试

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);
CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);
X:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1 >=CCI修正2))
AND CCI修正1>=-101 AND CCI修正1>=REF(CCI修正1,1)
AND REF(CCI修正1,1)<-101 ;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
K1:= EMA(EMA(EMA(K,2),2),2);
D1:= EMA(EMA(EMA(D,2),2),2);
J1:= EMA(EMA(EMA(J,2),2),2);
Y:= J1 > REF(J1,1) ;
X AND Y;

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容