上涨确认主图指标公式源码-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

 

SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,13)/HHV(C,13))*100);
上涨确认线:EMA((LLV(L,5)+(((EMA(((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C),3)-((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C))*5)*0.8+LLV(L,5))+((EMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C,3)-((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*0.8*C))*5))/3,5),coloryellow;量:=(CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21)) * 1.2 * CLOSE;
量1:=EMA(量,3);
量2:=EMA(量,5);
量3:=EMA(量,7);
STICKLINE(量1 >= 量2,量3,量1,10,0),color0000AA;
STICKLINE(量1 >= 量2,量3,量1,7,0),color0000BB;
STICKLINE(量1 >= 量2,量3,量1,6,0),color0000CC;
STICKLINE(量1 >= 量2,量3,量1,5,0),color0000DD;
STICKLINE(量1 >= 量2,量3,量1,4,0),color0000EE;
STICKLINE(量1 >= 量2,量3,量1,3,0),color0000FF;STICKLINE(量1 <= 量2,量3,量1,10,0),colorFF0000;
STICKLINE(量1 <= 量2,量3,量1,7,0),colorFF3300;
STICKLINE(量1 <= 量2,量3,量1,6,0),colorFF5500;
STICKLINE(量1 <= 量2,量3,量1,5,0),colorFF7700;
STICKLINE(量1 <= 量2,量3,量1,4,0),colorFF9900;
STICKLINE(量1 <= 量2,量3,量1,3,0),colorFFBB00;
STICKLINE(量1 <= 量2,量3,量1,2,0),colorFFDD00;
STICKLINE(量1 <= 量2,量3,量1,1,0),colorFFFF00;

T1:=量2 >= 量3 AND 量1 < REF(量1,1);
T2:=量2 < 量3 AND 量1 > REF(量1,1);
STICKLINE(T1,量1,量3,10,0),colorFFBB11;
STICKLINE(T1,量1,量3,7,0),colorFFCC22;
STICKLINE(T1,量1,量3,5,0),colorFFDD33;
STICKLINE(T1,量1,量3,3,0),colorFFEE44;
STICKLINE(T1,量1,量3,1,0),colorFFFF55;STICKLINE(T2,量1,量3,10,0),color338FDD;
STICKLINE(T2,量1,量3,8,0),colorFF00FF;
STICKLINE(T2,量1,量3,1,0),color00DDFF;
STICKLINE(T2,量1,量3,8,0),color00AAFF;
STICKLINE(T2,量1,量3,6.6,0),color00BBFF;
STICKLINE(T2,量1,量3,4.4,0),color00CCFF;
STICKLINE(T2,量1,量3,3.3,0),color00DDFF;
STICKLINE(T2,量1,量3,2.2,0),color00EEFF;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容