建仓逃顶副图指标公式源码-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

{逃顶}
E4:=(2*CLOSE+LOW+HIGH)/4;
平仓:=(EMA(E4,55)+MA(FORCAST(CLOSE,2),40))/2*1.66;
DRAWICON(CROSS(HIGH,平仓*0.99),HIGH+0.08,11);
DRAWICON(CROSS(HIGH,平仓*0.99),HIGH+0.02,12);
DRAWTEXT(CROSS(HIGH,平仓*0.99),HIGH+0.1,'平'),COLORWHITE;
F1:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;
F2:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
F3:=SMA(F2,2,1);
顶:=100+(-ABS(F1));
DRAWICON(CROSS(60,顶),HIGH+0.08,1);
DRAWICON(CROSS(60,顶),HIGH+0.02,2);
DRAWTEXT(CROSS(60,顶),HIGH+0.1,'天'),COLORFFF800;
VAR3A:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
VAR4A:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR5A:=VAR3A AND VAR4A;
DRAWTEXT(FILTER(VAR5A,5),LOW,' 建仓 '),COLORRED ;
DRAWTEXT(FILTER(VAR5A,5),LOW,'●'),COLORRED;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容