猎人青春操作图猎人均线指标公式源码-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:

 

{青春操作图
猎人均线指标}

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 


猎人1:MA(C,3);
猎人2:MA(C,6);
猎人3:MA(C,13);
猎人4:MA(C,18);
猎人5:MA(C,60);
猎人6:MA(C,120);
qc4:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;
qc5:=((CLOSE - LLV(LOW,60))/(HHV(HIGH,60) - LLV(LOW,60)))*(100);
qc7:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);
qc8:=LLV(LOW,34);
qcC:=EMA(((((2)*(CLOSE) + HIGH + LOW)/(4) - qc8)/(HHV(HIGH,34) - qc8))*(100),8);
qcD:=EMA(qcC,5);
qcE:=((HHV(HIGH,9) - CLOSE)/(HHV(HIGH,9) - LLV(LOW,9)))*(100) - 70;
qc11:=SMA(((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100),3,1);
qc12:=SMA(qc11,3,1) + 100;
qc13:=qc12 - SMA(qcE,9,1) + 100;
qc14:=ZIG(3,13);
qc15:=IF((qcC > 17) and (qcC < 59) and (qcC - qcD >= 0),10,(-10));
qc16:=IF((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),10,45);
qc17:=IF((qcC > 70) and (qcC - qcD >= 0),77,82);
qc18:=IF((qc13 > 100),qc13 - 100,0);
qc19:=IF((REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),95,55);
qc20:=IF((qcC - qcD > 0),qcC,qcD);
DRAWTEXTREL(2,8,'青春操作图,股市有风险,入市须谨慎。'),linethick5,colorRed;
STICKLINE((REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),CLOSE,OPEN,5,0),Color66FF00;
STICKLINE((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),CLOSE,OPEN,5,0),coloryellow;
DRAWLINE((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),LOW - (LOW)*(0.08),(REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),LOW - (LOW)*(0.05),0),Linethick5,Color070099;
DRAWLINE((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),LOW - (LOW)*(0.08),(REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),LOW - (LOW)*(0.05),0),Linethick4,Color0000A3;
DRAWLINE((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),LOW - (LOW)*(0.08),(REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),LOW - (LOW)*(0.05),0),Linethick3,Color0000B7;
DRAWLINE((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),LOW - (LOW)*(0.08),(REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),LOW - (LOW)*(0.05),0),Linethick2,Color0000CD;
DRAWLINE((REF(qc14,2) > REF(qc14,1)) and (qc14 > REF(qc14,1)),LOW - (LOW)*(0.08),(REF(qc14,2) < REF(qc14,1)) and (qc14 < REF(qc14,1)),LOW - (LOW)*(0.05),0),Linethick1,Color077BF3;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容