长腿踩线选股指标公式源码-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:

 

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

RC1:=REF(C,1);比前跌率:=(RC1-C)*100/RC1;长阴短柱:=比前跌率>4 AND ABS(C-0)/C>0.03;长阴K:=C<0 AND C<0.9*MA(C,5) AND ABS((C-0))/C>0.03;长腿:=长阴K AND (MIN(C,0)-L)/(H-L)>=1/3 AND 比前跌率>=3;{4%可以自调}L0:=CONST(REF(L,BARSLAST(长腿>0)));WC:=0.024;JZL:=ABS(L0-L)<=WC OR ABS(L0-MIN(O,C))<=WC OR ABS(L0-H)<=WC OR ABS(L0-MAX(O,C))<=WC;长腿踩线:=COUNT(JZL,30)>=1;{60天内至少两次精准}缩倍:=V<=0.5*REF(V,1);XG1:=REF(长腿踩线,1) AND 缩倍 AND COUNT(长阴短柱,10);五日总涨幅:=SUM((C-REF(C,1))/REF(C,1)*100,5)<1;下影线:=(H-L)/L*100>5 AND (MIN(O,C)-L)/L*100>5;单针探底:=五日总涨幅 AND 下影线;{三天内出现信号选出};{OR 单针探底}XG:=COUNT(XG1,3)>1 ;盘:=CAPITAL/100;换:=V/盘;换手率:=BETWEEN(换,1.74,40);量比 :=DYNAINFO(17)>1.7;流通盘:=CAPITAL/1000000<=2.85;股价:=C>=4.60 AND C<12.99;去创业板:=IF(CODELIKE('300'),0,1);去停牌:=DYNAINFO(17)>0;D22:=IF(NAMELIKE('S'),0,1);D33:=IF(NAMELIKE('*'),0,1);去ST:=D22 AND D33 AND 流通盘 AND 股价AND 去创业板 AND 去停牌 ;缩倍 OR 长阴短柱 OR JZL AND COUNT(缩倍,3)>1 AND 去ST AND 量比 AND 换手率;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容