周制作买卖点提示指标公式源码(代编写程序化交易模型)-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
BU:=CROSS(指导线,界);
SEL:=CROSS(卖线,买线);
DRAWTEXT(bu,LOW*0.989,'买'),colorred,linethick3;
DRAWTEXT(bu,LOW,''),Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,''),ColorFFFF00,LINETHICK3;
DRAWTEXT(sel,HIGH*1.0175,'卖'),colorffff00,linethick3;
STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred;
STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa;
STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee;
STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00;
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00;
STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),color00ffff;
DRAWTEXT(CROSS(指导线,界),界,''),Colorffffff;
DRAWTEXT(CROSS(界,指导线),界,''),Color00ffff;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
G:=95;
DRAWTEXT(CROSS(J,D),L*0.999,''),Color00ffff,linethick4;
DRAWTEXT(CROSS(J,D),L,''),Color00ffff;
DRAWTEXT(CROSS(J,G),H*1.005,''),Colorffff00,linethick4;
DRAWTEXT(CROSS(J,G),H,''),Colorffff00;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容