操盘线公式 操盘线源码大智慧L2版-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:周k线选股公式 、 短线暴涨k线选股法 、 周k线战法 、 周k线选牛股 、 月k线均线选股绝技 、 月k线选股方法 经典 、 周k线均线设置 、 k线选股软件 、 选股在周k线定月k线好? 、 股票看日k线还是周k线 、 周k线选股绝招 、 周k线的使用秘诀 、

 

五一礼物--操盘线飞狐版秀山发过长线、中线的趋势指标与之配套就还得有个波段操作的指标。值此节日到来之即送大家一个波段公式--操盘线
操盘线就三根简单的线条,可看长做短
基本用法:
买点:1:操作线上穿主力2:操作线上穿散户3:主力上穿散户.
三种形态都可以为买入机会。只不过有的买点为反弹点要做短。而有的买点为波段的介入点可以做长一点。结合上其他的指标{最好是自已最善常的指标}加以判断会取得很好的效果。
卖点:1:操作线下穿主力线2:主力顶天、散户触地.
这两种形态要典型一点。其中还有的卖点并不十分典型就靠自已去一一去摸索领会。

附图三、心德体会(这只股里有三个横盘形态,也是秀山长期跟踪的形态。形态里面有乾坤。曾因自身多思寡断而误掉了最佳买点)

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 


操盘线源码

 

 

 


飞狐:

顶部:90,LINEDOT,COLOR3C3CFF,PRECISION0;
分界:50,LINEDOT,COLORYELLOW,PRECISION0;
底部:10,LINEDOT,COLORCYAN,PRECISION0;
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
主力:SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1),COLORRED,PRECISION2;
散户:SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1),COLORGREEN,PRECISION2;
FILLRGN(主力>=50,主力,50),COLOR32329B,PRECISION2;
FILLRGN(50>主力,50,主力),COLOR326400,PRECISION2;
VAR3:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作:EMA(VAR3,3),COLORYELLOW,PRECISION2;

DZH2:
顶部:90,DOTLINE,COLOR3C3CFF,PRECIS0;
分界:50,DOTLINE,COLORYELLOW,PRECIS0;
底部:10,DOTLINE,COLORCYAN,PRECIS0;
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
主力:SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1),COLORRED,PRECIS2,LAYER0;
散户:SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1),COLORGREEN,PRECIS2,LAYER0;
FILLRGN(主力,50,主力>=50,RGB(155,50,50)),PRECIS2;
FILLRGN(50,主力,50>主力,RGB(0,100,50)),PRECIS2;
VAR3:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作:EMA(VAR3,3),COLORYELLOW,PRECIS2,LAYER0;

通达信6.05以上版(有DRAWBAND函数,要求6.05以上版本)
VAR1:=LLV(LOW,13);
VAR2:=HHV(HIGH,13);
VAR3:=SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1);
VAR4:=SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1);
DRAWBAND(VAR3,RGB(155,50,50),50,RGB(0,100,50));
主力:VAR3,COLORRED;
散户:VAR4,COLORGREEN;
VAR5:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;
操作:EMA(VAR5,3),COLORYELLOW;
STICKLINE(C,90,90,1,0),COLOR3C3CFF;
STICKLINE(C,50,50,1,0),COLORYELLOW;
STICKLINE(C,10,10,1,0),COLORCYAN;<!--{12411213127340}-->

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容