黄金点副图指标公式源码(代编写程序化交易模型)-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

 

Var3:=REF(HIGH,1)*1.1;
Var4:=HIGH*1.1;
Var5:=(Var4*VOL+Var3*(CAPITAL-VOL))/CAPITAL;
Var6:=REF(LOW,1)*0.9;
Var7:=LOW*0.9;
Var8:=(Var7*VOL+Var6*(CAPITAL-VOL))/CAPITAL;
Var9:=EMA(Var8,30);
VarA:=EMA(Var5,30);
VarB:=VarA-2;
VarC:=IF(CLOSE<=Var9,VarB,VarA);
VarD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
VarE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
卖出线: SMA(SMA(VarE,3,1),3,1),colorff6633 ;
买入线: 3*SMA(VarE,3,1)-2*卖出线,colorred ;
DRAWICON(CROSS(90,买入线),90,2);
顶: STICKLINE(CROSS(90,买入线),100,0,5,0),colorgreen ;
黄金点: STICKLINE(SMA(VarE,3,1)>卖出线,SMA(VarE,3,1),卖出线,4,0),coloryellow ;
0;100
红色线上穿蓝色线为买入信号,反之为卖出信号TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容