顶底密码 大智慧新一代公式指标公式-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:益盟趋势顶底指标公式 、 365bet送体验金财经顶底指标公式 、 神奇顶底主图指标公式 、 汇盈黄金顶底指标公式 、 趋势顶底qsdd指标公式源码 、 顶底指标源码 、 趋势顶底指标公式 mt4 、 趋势顶底指标使用技巧 、 趋势顶底的精准用法 、 海洋寻底指标公式 、 趋势顶底指标源码 、 哪里有趋势顶底指标 、

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

 

{顶底密码}
input:M(1,1,50),N(18,1,60);
DRAWutf-8(1,colorrgb(0,0,100),colorrgb(0,0,0),1);
VAR1:=MA(CLOSE,N);
VAR2:=(CLOSE-VAR1)/VAR1*100;
VAR3:=MA(VAR2,M);
升跌: VAR3;
VAR4:=BARSLAST(CROSS(-10,VAR3)=1);
VAR5:=BARSLAST(CROSS(VAR3,10)=1);
VAR6:=VAR3<-10 AND VAR4>=5;
VAR7:=VAR3>10 AND VAR5>=5;
C1: IF(VAR3<-10 AND VAR4<=5,VAR3,0), COLOR00FF00;
C2: C1, COLORSTICK,LINETHICK3;
C3: IF(VAR3>10 AND VAR5<=5,VAR3,0), COLOR0000FF;
C4: C3, COLORSTICK,LINETHICK3;
D: 升跌>REF(升跌,1) AND VAR6*25, COLOR00FF;<!--++ plugin_code qcomic begin--><!--++ plugin_code qcomic end-->

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容