屠龙五式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:倚天屠龙指标详解 、 现货倚天屠龙指标源码 、 倚天屠龙指标和布林带 、 倚天屠龙指标下载 、 倚天屠龙指标源代码 、 倚天屠龙指标带买卖点 、 倚天屠龙指标用法 、 倚天屠龙指标使用技巧 、 倚天屠龙结合什么指标 、 倚天屠龙指标与均线 、 股票倚天屠龙指标 、 倚天屠龙指标导入 、

 

屠龙五式

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

DT1:="[email protected]"/MA(C,13);
DT7:=WINNER(C)*"[email protected]";
短期动量线虎线:EMA(DT7*DT1,5),LINETHICK2,COLORBLUE;
基准线:EMA(DT7*DT1,13),LINETHICK2,COLOR0099FF;
后续动量线龙线:EMA(DT1*WINNER(C)*(100-"[email protected]"),5),LINETHICK2,COLORRED;龙飞九天:=CROSS(后续动量线龙线,短期动量线虎线) AND (短期动量线虎线<基准线 OR 短期动量线虎线>REF(短期动量线虎线,1)) AND 基准线<60;
STICKLINE(龙飞九天 AND COUNT(龙飞九天,5),基准线,基准线+25,5,1),COLORGREEN ,LINETHICK2;龙腾虎跃:=CROSS(后续动量线龙线,基准线) AND 短期动量线虎线>基准线 AND 基准线<60;
STICKLINE(龙腾虎跃 AND COUNT(龙腾虎跃,5),基准线,基准线+20,5,1),COLORYELLOW,LINETHICK2;
卧虎藏龙:=CROSS(后续动量线龙线,短期动量线虎线) AND 短期动量线虎线>基准线 AND 后续动量线龙线>REF(后续动量线龙线,1) AND 基准线<60;
STICKLINE(卧虎藏龙 AND COUNT(卧虎藏龙,5),基准线,基准线+15,5,1),COLORBLUE,LINETHICK2;
虎踞龙盘:=短期动量线虎线>REF(短期动量线虎线,1) AND 后续动量线龙线>REF(后续动量线龙线,1) AND 短期动量线虎线>基准线 AND 基准线<60;
STICKLINE(虎踞龙盘 AND COUNT(虎踞龙盘,5) ,基准线,基准线+10,5,1),COLORMAGENTA,LINETHICK2;
潜龙升天:=后续动量线龙线>短期动量线虎线 AND 短期动量线虎线>基准线 AND 基准线<60;
STICKLINE(潜龙升天 AND COUNT(潜龙升天,5) ,基准线,基准线+5,5,1),COLORGREEN,LINETHICK2;
DRAWTEXT(龙飞九天,基准线+20,'龙飞九天'),COLORYELLOW;
DRAWTEXT(龙腾虎跃,基准线+17,'龙腾虎跃'),COLORCYAN;
DRAWTEXT(卧虎藏龙,基准线+13,'卧虎藏龙'),COLORGREEN;
DRAWTEXT(虎踞龙盘 AND REF(虎踞龙盘,1)=0,基准线+7,'虎踞龙盘'),COLORYELLOW;
DRAWTEXT(潜龙升天 AND REF(潜龙升天,1)=0,基准线+3,'潜龙升天'),COLORCYAN;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容