依野情副图指标公式指标-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:

 

{依野情}

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

Var1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
Var2:=EMA(Var1,9);
Var3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
Var4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
Var5:=SMA(Var4,13,8);
Var6:=SMA(Var3,21,8);
Var7:=MA(CLOSE,80)-MA(CLOSE,10)/7;
Var8:=EMA(C,5);
Var9:=MA(LLV(C,9)*1.1,14);
Var10:=2*Var9-Var8-c*0.1;
Var11:=if((Var8-Var10)*5>0,POW((Var8-Var10)*5,2)/10,-1*POW((Var8-Var10)*5,2)/10);
装妓(线):CEILING(SMA(Var5,13,8));
前奏(横): STICKLINE(装妓(线)-Var6<-65,0,5,15,1);
打炮(竖): STICKLINE(LONGCROSS(Var1,Var2*1.05,15) AND Var1<40,20,-20,8,0),colorred;
高潮(横): STICKLINE(装妓(线)-Var6>85,95,90,15,1),colorred;
开溜(竖): STICKLINE(LONGCROSS(Var2,Var1*0.95,7) AND Var1>60,100,60,8,0),colorgreen;
坚挺度(柱):IF(Var11>0,Var11-0,0),STICK,color00ffff ;
温床(框):IF(CLOSE<Var7,20,0);
射精(柱):STICKLINE(CROSS(坚挺度(柱),REF(坚挺度(柱),1)),坚挺度(柱),0,2,0),COLORFFFFFF;
DRAWTEXT(LONGCROSS(Var2,Var1*0.95,7) AND Var1>60,50,'嘿!别忘钱袋呀'),COLORFFFFFF;
DRAWTEXT(FILTER(CROSS(Var7,CLOSE),40),-10,'赫赫!准备上床了'),COLORGREEN;
DRAWTEXT(CROSS(坚挺度(柱),100),-10,'赫赫!够猛男了超100了'),COLORGREEN;
DRAWTEXT(CROSS(坚挺度(柱),REF(坚挺度(柱),1)) AND HHV(坚挺度(柱),3)<50 AND HHV(坚挺度(柱),3)>20,30,'赫赫!早泄了'),COLORGREEN;90, POINTDOT;
0;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容