纵横股海自创公式、源码抓板公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:

 

{使用方法:
此公式的创立是源于上次"美人如玉剑如虹"因为在大盘好的前提下信号太少,所以再结合这个公式,信号量相对就会多些了,大家再下载下边这个消息宝,如果这个里消息里也有提到,这一个公式又有预警的,那就可以放放心心的买入,我设在涨幅7%预警,可以有足够的时间买入的.
下载地址:http://www.**.com/bbs/plugin/spread/?uid=37816 (第一个星号的地方是:98 第二个是:cj)
4月23日预警的是:600975,600965二个,一般我是追第一个涨停的,比如今天第一个预警的就是600975,第二个以后涨停的效果就差些了,以后大家可以在这里讨论,我就不每天写操作实录了,毕竟有时事情太多,没太多空的.
一定记得,大盘当天收绿时小心使用,第二天不管涨与否都要出局.}

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 


VAR2T:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3T:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
涨幅:=(C-REF(C,1))/REF(C,1)*100;
VARA:=C>REF(C,1) AND C>REF(C,2);
VARB:=C<REF(C,1) AND C<REF(C,2);
VAR1:=REF(VARB,1) AND C>=REF(C,1) AND C<=REF(C,2);
VAR2:=REF(VAR1,1) AND C<=REF(C,1) AND C>=REF(C,2);
VAR3:=REF(VAR2,1) AND C>=REF(C,1) AND C<=REF(C,2);
VAR4:=REF(VAR3,1) AND C<=REF(C,1) AND C>=REF(C,2);
VAR5:=REF(VAR4,1) AND C>=REF(C,1) AND C<=REF(C,2);
VAR6:=REF(VAR5,1) AND C<=REF(C,1) AND C>=REF(C,2);
VAR7:=REF(VAR6,1) AND C>=REF(C,1) AND C<=REF(C,2);
VAR8:=REF(VAR7,1) AND C<=REF(C,1) AND C>=REF(C,2);
VAR9:=REF(VAR8,1) AND C>=REF(C,1) AND C<=REF(C,2);
VAR10:=REF(VAR9,1) AND C<=REF(C,1) AND C>=REF(C,2);
VAR11:=REF(VAR10,1) AND C>=REF(C,1) AND C<=REF(C,2);
JIN:=VARB OR VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VAR10 OR VAR11;
宝塔线转阳信号:=VARA AND REF(JIN,1);
MID:=REF(HIGH+LOW,1)/2;
CR:=SUM(MAX(0,HIGH-MID),26)/SUM(MAX(0,MID-LOW),26)*100;
股海四剑客之四:CROSS(VAR2T,MA(VAR3T,6)) AND 宝塔线转阳信号 AND CR>REF(CR,1) AND 涨幅>7;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容