90%赚钱指标公式江恩轮-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 


VARA:=BARSCOUNT(CLOSE)*3.142/180;
A2: SIN(VARA*8)*100,LINETHICK2;
A3: COS(VARA*8)*100,LINETHICK2;
X1: 0;
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
VAR8:=EMA(VAR6,8);
底部注意: STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,VAR6,0,5,0);
低位转强: STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8,VAR8,0,5,0),COLORYELLOW;
买点: STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,VAR6,VAR8,10,0);
DRAWICON(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-140,4);
DRAWTEXT(FILTER(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0,30),-40,'买点'),COLORFFFFFF;
坚定持股: STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,VAR6,0,5,0),COLORRED;
谨慎观望: STICKLINE(VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0,VAR6,VAR8,10,0);
果断持币: STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8,VAR6,VAR8,5,1),COLORFFFF00;{
挺好的江恩公式,每次收益8%以上(设止损5%),牛熊市一样可用,如图示,求高手指导我改的选股公式为什么选不出符合条件的股票,谢谢。
改写公式如下:
VARA:=BARSCOUNT(CLOSE)*3.142/180;
A2:=SIN(VARA*8)*100;
XG:CROSS(A2,20);
}

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容