自己的想法双峰副图指标公式公式、源码(代编写程序化交易模型)-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

此指标以前收集的,感觉挺好的,并以自己的想法编辑组合的,双峰指标

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 


活跃浪: SUM(HIGH-OPEN,20)/SUM(OPEN-LOW,20)*10, colormagenta;
Var1:=(CLOSE+HIGH+LOW)/3*10;
Var2:=EMA(Var1,13)-EMA(Var1,34);
Var3:=EMA(Var2,5);
Var4:=2*(Var2-Var3)*5.5;
资金出: IF(Var4<=1.5,Var4,1.5), colorgreen, ;
资金入: IF(Var4>=1.5,Var4,1.5), colorred ;
观望: IF(活跃浪<=10,活跃浪,10), colorwhite ;
参与: IF(活跃浪>=10,活跃浪,10), colormagenta;
界线:1.5 ,colorliblue ,linethick1;
起浪线:10 ,colorliblue ,linethick1;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容