几条均线均线比指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:均线粘合选股指标公式 、 均线粘合的指标公式汇集 、 神秘买卖均线主图指标公式 、 均线指标公式 、 益盟乾坤均线指标公式 、 均线共振指标公式 、 均线比指标公式 、 均线金叉选股指标公式 、 均线选股公式 、 均线多头排列选股公式 、 均线金蜘蛛选股公式 、 均线粘合共振选股公式 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

{给大家几条均线}
安全:MA(CLOSE,60),colorgreen;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , HIGH,'减仓') ,COLORgreen;
A7:=(2*C+H+L)/4;
操作:MA(A7,5),colorwhite;
操作1:MA(A7,5)*1.03,colorred;
操作2:MA(A7,5)*0.97,coloryellow;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线: (20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK2;
马线:MA(牛线,6),LINETHICK2;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容