绝杀再显神威公式源码 5.1前提示的股票,5只涨停-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:

 

 

 

 

绝杀再显神威5.1前提示的股票,5只涨停

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
MA3:(3)*(MA18) - (2)*(MA6),LINETHICK1,COLORD39D91;
MA4:(3)*(MA6) - (2)*(MA18),LINETHICK2,COLOR87B08B;
M1:SUM((EMA((CLOSE + LOW)/(2),2))/(2.98),3),POINTDOT,COLORFFFFFF;
M2:EMA(M1,21),COLORFF00FF;
M30:MA(CLOSE,30),LINETHICK1,COLORFF0000;
VAR1:=(2)*(MA((LLV((CLOSE + LOW)/(2),8))*(1.1),13)) - EMA((CLOSE + LOW)/(2),3) - ((CLOSE + LOW)/(2))*(0.1);
VAR2:=IF(((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5) > 0),(POW((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5),2))/(10),(((-1))*(POW((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5),2)))/(10));
VAR3:=IF((VAR2 > 0),VAR2 - 0,(-1));
DRAWTEXT(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE + LOW)/(2),8)),(M2)*(1.01),'绝杀'),LINETHICK2,COLORYELLOW;
STICKLINE(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE + LOW)/(2),8)),(LOW)*(0.99),(LOW)*(0.95),4,0),COLORYELLOW;

 

 

 

 

仅提供源码【本文仅仅提供源码,请参照下面编辑公式录像自己做成公式】

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

如何定价,代编流程等详情请点击阅读,或QQ微信联系我们!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容