最佳买点 版-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:最简单炒股方法均线法 、 发现一个很有用选股的方法 、 筹码峰选股方法和图解 、 炒股最简单方法看周线 、 通达信天天涨停选股器 、 选股指标成功率排行 、 最简单的炒股方法 、 简单选股赚钱法 、 金叉共振选股公式 、 选股其实很简单 、 周线炒股最简单 、 天天慧选股安全吗? 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

{最佳买点}
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
安全线: EMA(VAR1,55), CIRCLEDOT;
K: SLOPE(EMA(VAR1,2),7)*15+VAR1;
D: EMA(K,2);
J: 2.8*K-1.8*D;
买1: IF(CROSS(K,D) AND K<安全线,9.8,6);
买2: IF(CROSS(K,安全线),9.8,6);
买3: IF(CROSS(K,D) AND K>安全线,9.8,6);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买4:IF((V7 AND COUNT(V7,3)=1),3,0),COLORFF00FF;
DRAWTEXT(买4,10,'买4'),COLORFF00FF;
最佳买入: ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)
<REF
(ZIG(3,10),2),COLORRED,LINETHICK2;
DRAWTEXT(最佳买入=1,1.5,'最佳买点'),COLORRED;VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!或微信:cxhjy888 进行 有偿 编写!

怎么收费,代编流程等详情请点击阅读,或QQ微信联系我们!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容