绝杀拉升指标公式-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:主力买卖指标公式 、 短线主力资金指标公式 、 选股指标公式 、 主力控盘指标公式 、 涨停回马枪指标公式 、 最可靠的妖股指标公式 、 主力暴力拉升指标公式 、 通达信主力拉升指标 、 主力拉升前洗盘公式 、 主力拉升前挖坑指标 、 主力拉升前蓄势指标 、 主力控盘拉升指标 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

{绝杀拉升}
MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
MA3:(3)*(MA18) - (2)*(MA6),LINETHICK1,COLORD39D91;
MA4:(3)*(MA6) - (2)*(MA18),LINETHICK2,COLOR87B08B;
ma_4:=ma(ma4,3);
PARTLINE(MA4,MA4<REF(MA4,1),RGB(0,255,255),MA4>REF(MA4,1),RGB(255,0,0)),linethick2;
M1:SUM((EMA((CLOSE + LOW)/(2),2))/(2.98),3),POINTDOT,COLORFFFFFF;
M2:EMA(M1,21),COLORFF00FF;
M30:=MA(CLOSE,30);
VAR1:=(2)*(MA((LLV((CLOSE + LOW)/(2),8))*(1.1),13)) - EMA((CLOSE + LOW)/(2),3) - ((CLOSE + LOW)/(2))*(0.1);
VAR2:=IF(((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5) > 0),(POW((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5),2))/(10),(((-1))*(POW((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5),2)))/(10));
VAR3:=IF((VAR2 > 0),VAR2 - 0,(-1));
DRAWTEXT(FILTER(CROSS(ma4,ma_4),5) AND ma_4<m2*0.9,ma_4*1.05,'绝杀'),LINETHICK2,COLORYELLOW;
STICKLINE(CROSS(ma4,ma_4) ANDma_4<m2*0.,(ma4)*(0.99),(ma4)*(0.95),4,0),COLORYELLOW;
 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 262069696  点击在线交流或微信:cxhjy888 进行 有偿 编写!

怎么收费,代编流程等详情请点击阅读,或QQ微信联系我们!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容