史上最简单的指标公式“一条线”-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:牛熊线怎么调出来 、 擒妖股主图指标源码 、 哪条均线是牛熊线 、 牛熊线指标是哪个 、 操盘线指标公式 、 经传软件指标公式 、 经传指标公式最新 、 经传牛熊线指标公式 、 祝利荣牛熊线指标公式 、 通达信一根线主图指标 、 一根趋势线牛熊的指标公式 、 股票指标公式下载 、

 

史上最简单的指标“一条线”
在此声明,此指标出自论坛有个朋友的,不然构成侵权。。。哈哈
求高手将此指标“庄进”数连续5天大于0,而小于3,就发出指示。。。谢谢

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 



V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
庄进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
0,COLORblue,LINETHICK2;
 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 262069696  点击在线交流或微信:cxhjy888 进行 有偿 编写!

怎么收费,代编流程等详情请点击阅读,或QQ微信联系我们!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容