简单操盘买卖主图指标公式源码(代编写程序化交易模型)-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:

 

一个包含明确B、S点的指标,我用了多年了,一般情况下在低位出现B点,底部可能性较大,同样在高位出现S点,顶部可能性较大。

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

买线:EMA(C,5),color000999;
卖线:EMA(SLOPE(C,21)*20+C,42),POINTDOT,colorblue,linethick3;
BUY1:=CROSS(买线,卖线);
SEL1:=CROSS(卖线,买线);
DRAWTEXT(buy1,LOW*0.95,'B '),colorred,linethick6;
DRAWTEXT(sel1,HIGH*1.05,'S'),colorgreen,linethick6;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,1),colorred;
STICKLINE(买线>=卖线,CLOSE,OPEN,8,1),colorred;
STICKLINE(买线>=卖线,CLOSE,OPEN,10,1),colorbrown;
STICKLINE(买线<卖线,CLOSE,OPEN,10,0),colorffff00;
STICKLINE(买线<卖线,CLOSE,OPEN,8,0),color00ff00;
STICKLINE(买线<卖线,LOW,HIGH,0.1,1),color00ff00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,6,0),colorblue;
限制:=EMA((((H+C)/2+L+(C+L)/2)/3-EMA(LLV(((H+C)/2+L+(C+L)/2)/3,89),2))/(EMA(HHV (((H+C)/2+L+(C+L)/2)/3,21),2)-EMA(LLV(((H+C)/2+L+(C+L)/2)/3,89),2)),8)*100;
平衡:=SMA(EMA(SMA((C+L)/2,3,1),3),5,1);
DRAWTEXT(FILTER(平衡>REF(平衡,1)AND HHV(MA((H+C)/2,13),10)<REF(HHV(MA((H+C)/2,13),10),1)AND((C+L)/2)>REF((C+L)/2,1),5)AND 限制<88,L*0.98,' ------'),colorcyan;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容